Announcement

Collapse
No announcement yet.

Perjuries.com Mobile App

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UnderOath
    replied
    Ah, you would be correct. I think my app may just not have been updating. But I re-downloaded it and now it works just fine.
    Last edited by UnderOath; April 23rd, 2013, 10:30 AM. Reason: grammar

    Leave a comment:


  • mockin4life
    replied
    Perjuries.com Mobile App

    It says "thread by" and the date, but the date/time is of the latest post, not when the thread was actually created. I can verify this seeing as how this thread is from 2011 and it came up under my "newest posts" section of my app.

    Leave a comment:


  • UnderOath
    replied
    Perhaps I'm missing a feature that switches this, but it seems rather odd that the app sorts content by newest thread, not newest post.

    Leave a comment:


  • CodyD2010
    replied
    Just discovered the iPhone app today... haven't had time to play around with it much yet, but I will be soon. I'll give you any feedback I can as soon as I've found some time to get in depth with it. I'm really excited about it though. This app could be the thing that we needed to revitalize perjuries again I know I'm going to be back on a lot more now that I've got this, haha

    Leave a comment:


  • Tom
    replied
    Yeah, both the iPhone and the android app are having trouble with the PMs. Maybe fixed soon? Sorry. :-(

    Leave a comment:


  • FundamentalPrecepts
    replied
    I'm loving the Android app. But the app keeps freezing when I try to access PMs. Any idea why?

    Leave a comment:


  • Excited.Utterance.
    replied
    Thanks for the help!

    Leave a comment:


  • a-mac
    replied
    The "Package file is invalid" error usually occurs because your cache doesn't quite have enough space. Try clearing your cache: Settings- Applications- All- Market Clear data(and cache).

    I've also heard of this error magically getting fixed when you switch to using your actual carrier service (if you're currently using wifi).

    Leave a comment:


  • NU.Mocker
    replied
    I am posting from the android app. I had no problems downloading it at all.

    Leave a comment:


  • Excited.Utterance.
    replied
    After I click Accept & Download, an error box pops out saying "Error" and under that, it says "Package file is invalid." Then there is a button that says ok. I click ok and it goes back to the installation screen and if I try to download again, the same thing happens and It won't allow me to download it.

    Leave a comment:


  • Tom
    replied
    I just uninstalled and reinstalled from the android market. In the process, caught a typo that's (hopefully in the process of being fixed). Can you be more specific about the error? Also, if anyone else has this same experience, please let me know.

    Leave a comment:


  • Excited.Utterance.
    replied
    Tom, I tried to download the app on android but it says that the package is invalid. Is there something wrong with the app currently?

    Leave a comment:


  • Tom
    replied
    Right now the app only displays inline attachments. So, images but not PDFs, docs, etc.

    Leave a comment:


  • NoFoundationNecessary
    replied
    Hey Tom,

    I'm having issues opening attachments with the iPhone app (like tab summaries).

    Any idea how I can do that?

    Thanks!
    -Doug

    Leave a comment:


  • Tom
    replied
    The android app is now live. That was faster than I was expecting. :-)

    Leave a comment:

Working...
X